Export limit exceeded: 10445 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Search

Search Results (10445 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2024-40711 1 Veeam 2 Backup \& Replication, Veeam Backup \& Replication 2024-10-29 9.8 Critical
A deserialization of untrusted data vulnerability with a malicious payload can allow an unauthenticated remote code execution (RCE).
CVE-2024-50416 1 Wpclever 1 Wpc Shop As A Customer For Woocommerce 2024-10-29 8.8 High
Deserialization of Untrusted Data vulnerability in WPClever WPC Shop as a Customer for WooCommerce allows Object Injection.This issue affects WPC Shop as a Customer for WooCommerce: from n/a through 1.2.6.
CVE-2024-50408 1 Kibokolabs 1 Namaste\! Lms 2024-10-29 8.8 High
Deserialization of Untrusted Data vulnerability in Kiboko Labs Namaste! LMS allows Object Injection.This issue affects Namaste! LMS: from n/a through 2.6.3.
CVE-2024-40096 1 Rd Labs Llc 1 Who 2024-10-28 3.3 Low
The com.cascadialabs.who (aka Who - Caller ID, Spam Block) application 15.0 for Android places sensitive information in the system log.
CVE-2023-6573 1 Hp 1 Oneview 2024-10-28 5.5 Medium
HPE OneView may have a missing passphrase during restore.
CVE-2024-21865 2024-10-27 6.5 Medium
HGW BL1500HM Ver 002.001.013 and earlier contains a use of week credentials issue. A network-adjacent unauthenticated attacker may connect to the product via SSH and use a shell.
CVE-2024-49684 1 Revmakx 1 Backup And Staging By Wp Time Capsule 2024-10-25 7.2 High
Deserialization of Untrusted Data vulnerability in Revmakx Backup and Staging by WP Time Capsule allows Object Injection.This issue affects Backup and Staging by WP Time Capsule: from n/a through 1.22.21.
CVE-2024-49756 1 Ash Framework 1 Ashpostgres 2024-10-25 5.3 Medium
AshPostgres is the PostgreSQL data layer for Ash Framework. Starting in version 2.0.0 and prior to version 2.4.10, in certain very specific situations, it was possible for the policies of an update action to be skipped. This occurred only on "empty" update actions (no changing fields), and would allow their hooks (side effects) to be performed when they should not have been. Note that this does not allow reading new data that the user should not have had access to, only triggering a side effect a user should not have been able to trigger. To be vulnerable, an affected user must have an update action that is on a resource with no attributes containing an "update default" (updated_at timestamp, for example); can be performed atomically; does not have `require_atomic? false`; has at least one authorizer (typically `Ash.Policy.Authorizer`); and has at least one `change` (on the resource's `changes` block or in the action itself). This is where the side-effects would be performed when they should not have been. This problem has been patched in `2.4.10` of `ash_postgres`. Several workarounds are available. Potentially affected users may determine that none of their actions are vulnerable using a script the maintainers provide in the GitHub Security Advisory, add `require_atomic? false` to any potentially affected update action, replace any usage of `Ash.update` with `Ash.bulk_update` for an affected action, and/or add an update timestamp to their action.
CVE-2023-49233 1 Visual Planning 1 Admin Center 2024-10-24 8.8 High
Insufficient access checks in Visual Planning Admin Center 8 before v.1 Build 240207 allow attackers in possession of a non-administrative Visual Planning account to utilize functions normally reserved for administrators. The affected functions allow attackers to obtain different types of configured credentials and potentially elevate their privileges to administrator level.
CVE-2024-0472 1 Code-projects 1 Dormitory Management System 2024-10-24 3.5 Low
A vulnerability was found in code-projects Dormitory Management System 1.0. It has been rated as problematic. This issue affects some unknown processing of the file modifyuser.php. The manipulation of the argument mname leads to information disclosure. The exploit has been disclosed to the public and may be used. The identifier VDB-250577 was assigned to this vulnerability.
CVE-2024-49332 2 Giveaway Boost, Giveawayboost 2 Giveaway Boost, Giveaway Boost 2024-10-24 9.8 Critical
Deserialization of Untrusted Data vulnerability in Giveaway Boost allows Object Injection.This issue affects Giveaway Boost: from n/a through 2.1.4.
CVE-2024-49625 2 Brandon Clark, Brandonclark 2 Site Builder Dynamic Components, Sitebuilder Dynamic Components 2024-10-24 9.8 Critical
Deserialization of Untrusted Data vulnerability in Brandon Clark SiteBuilder Dynamic Components allows Object Injection.This issue affects SiteBuilder Dynamic Components: from n/a through 1.0.
CVE-2024-49624 1 Smartdevth 1 Advanced Advertising System 2024-10-24 9.8 Critical
Deserialization of Untrusted Data vulnerability in Smartdevth Advanced Advertising System allows Object Injection.This issue affects Advanced Advertising System: from n/a through 1.3.1.
CVE-2024-49626 1 Piyushmca 1 Shipyaari Shipping Management 2024-10-23 9.8 Critical
Deserialization of Untrusted Data vulnerability in Piyushmca Shipyaari Shipping Management allows Object Injection.This issue affects Shipyaari Shipping Management: from n/a through 1.2.
CVE-2024-9677 1 Zyxel 6 Usg Flex 100h Firmware, Usg Flex 100hp Firmware, Usg Flex 200h Firmware and 3 more 2024-10-23 5.5 Medium
The insufficiently protected credentials vulnerability in the CLI command of the USG FLEX H series uOS firmware version V1.21 and earlier versions could allow an authenticated local attacker to gain privilege escalation by stealing the authentication token of a login administrator. Note that this attack could be successful only if the administrator has not logged out.
CVE-2024-43812 1 Kieback\&peter 10 Ddc4002 Firmware, Ddc4002e Firmware, Ddc4020e Firmware and 7 more 2024-10-23 8.4 High
Kieback & Peter's DDC4000 series has an insufficiently protected credentials vulnerability, which may allow an unauthenticated attacker with access to /etc/passwd to read the password hashes of all users on the system.
CVE-2024-44000 1 Litespeedtech 1 Litespeed Cache 2024-10-23 9.8 Critical
Insufficiently Protected Credentials vulnerability in LiteSpeed Technologies LiteSpeed Cache allows Authentication Bypass.This issue affects LiteSpeed Cache: from n/a before 6.5.0.1.
CVE-2023-50311 1 Ibm 1 Cics Transaction Gateway 2024-10-23 3.1 Low
IBM CICS Transaction Gateway for Multiplatforms 9.2 and 9.3 could disclose sensitive path information to an attacker that could reveal through debugging or error messages.
CVE-2024-38094 1 Microsoft 1 Sharepoint Server 2024-10-23 7.2 High
Microsoft SharePoint Remote Code Execution Vulnerability
CVE-2024-10079 2 Newsignature, Wp Easy Post Types Project 2 Wp Easy Post Types, Wp Easy Post Types 2024-10-22 8.8 High
The WP Easy Post Types plugin for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 1.4.4 via deserialization of untrusted input from the 'text' parameter in the 'ajax_import_content' function. This allows authenticated attackers, with subscriber-level permissions and above, to inject a PHP Object. No POP chain is present in the vulnerable plugin. If a POP chain is present via an additional plugin or theme installed on the target system, it could allow the attacker to delete arbitrary files, retrieve sensitive data, or execute code.