Export limit exceeded: 417953 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (10 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2023-6120 | 1 Collne | 1 Welcart E-commerce | 2024-10-09 | 4.1 Medium |
| The Welcart e-Commerce plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 2.9.6 via the upload_certificate_file function. This makes it possible for administrators to upload .pem or .crt files to arbitrary locations on the server. | ||||
| CVE-2023-41233 | 1 Collne | 1 Welcart E-commerce | 2024-09-24 | 6.1 Medium |
| Cross-site scripting vulnerability in Item List page registration process of Welcart e-Commerce versions 2.7 to 2.8.21 allows a remote unauthenticated attacker to inject an arbitrary script. | ||||
| CVE-2023-41962 | 1 Collne | 1 Welcart E-commerce | 2024-09-24 | 6.1 Medium |
| Cross-site scripting vulnerability in Credit Card Payment Setup page of Welcart e-Commerce versions 2.7 to 2.8.21 allows a remote unauthenticated attacker to inject an arbitrary script in the page. | ||||
| CVE-2023-43484 | 1 Collne | 1 Welcart E-commerce | 2024-09-24 | 6.1 Medium |
| Cross-site scripting vulnerability in Item List page of Welcart e-Commerce versions 2.7 to 2.8.21 allows a remote unauthenticated attacker to inject an arbitrary script. | ||||
| CVE-2023-43493 | 1 Collne | 1 Welcart E-commerce | 2024-09-24 | 4.9 Medium |
| SQL injection vulnerability in Item List page of Welcart e-Commerce versions 2.7 to 2.8.21 allows a user with author or higher privilege to obtain sensitive information. | ||||
| CVE-2023-43614 | 1 Collne | 1 Welcart E-commerce | 2024-09-24 | 6.1 Medium |
| Cross-site scripting vulnerability in Order Data Edit page of Welcart e-Commerce versions 2.7 to 2.8.21 allows a remote unauthenticated attacker to inject an arbitrary script. | ||||
| CVE-2023-40219 | 2 Coline, Collne | 2 Welcart E-commerce, Welcart E-commerce | 2024-09-24 | 7.2 High |
| Welcart e-Commerce versions 2.7 to 2.8.21 allows a user with editor or higher privilege to upload an arbitrary file to an unauthorized directory. | ||||
| CVE-2023-43610 | 1 Collne | 1 Welcart E-commerce | 2024-09-24 | 8.8 High |
| SQL injection vulnerability in Order Data Edit page of Welcart e-Commerce versions 2.7 to 2.8.21 allows a user with editor (without setting authority) or higher privilege to perform unintended database operations. | ||||
| CVE-2022-41840 | 1 Collne | 1 Welcart E-commerce | 2024-09-16 | 7.5 High |
| Unauth. Directory Traversal vulnerability in Welcart eCommerce plugin <= 2.7.7 on WordPress. | ||||
| CVE-2023-50847 | 1 Collne | 1 Welcart E-commerce | 2024-09-09 | 7.6 High |
| Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Collne Inc. Welcart e-Commerce.This issue affects Welcart e-Commerce: from n/a through 2.9.3. | ||||
Page 1 of 1.